
This section mainly addresses the curriculum areas specified, although to allow a more realistic
setting for each task, some elements from other curriculum areas may also be mentioned.  
This section has been prepared for use with Microsoft Office ® 2010 software.

Microsoft Office ® is a suite of software which is popular for producing word processed
documents, spread sheets, databases and presentations.  The Microsoft Office ® includes
Microsoft Office Word ®, used for word processing and Microsoft Office Excel ® used for
spreadsheets.  Word 2010 files are recognised by the “.docx” extension, the internationally
recognised standard for this type of file name extension.
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Open Word:

Using a computer you have been provided with, please follow the following instructions to ensure you
can open the Word application on your computer.

1. Move the mouse to the ‘Start’ button located on the bottom left hand
side on your screen.  Left mouse click (LMC) the ‘Start’ button.  The Start button lets you
open the programs on your computer.

2. Move and hover your mouse pointer over the words ‘All Programs’.  A list of programs will appear
to the right.                      

3. Move and hover your mouse pointer over ‘Microsoft Office’. A list of programs will appear to the
right. Find ‘Microsoft Word 2010’.  Left mouse click (LMC).

1.3 DEVELOP AND PRESENT INFORMATION

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 This will open a blank Word document.

1.

2.

3.

4.
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1.3 DEVELOP AND PRESENT INFORMATION

!

The Word interface: The screen below is referred to as the interface.

Title bar

Ribbon Minimise button

Maximise/
restore button

Close box

Main window or
document area

Status bar

The Word tabs: There are eight tabs in Word.  LMC on each tab to view them.

!
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Tab What does it do?

File File management, saving, opening, closing, printing and more.

home Common features for text formatting, styles of text, editing text and inserting
information from the clipboard

Insert To insert pages, tables, illustrations, links, headers and footers, text and
symbols.

Page layout For choosing a theme for the document, setting up the page orientation,
margins, columns, breaks and controlling the background of the document,
setting up paragraphs and arranging the order of objects in the document.

References Is for including a table of contents, footnotes, citations and generating a
bibliography, captions and an index to a document.

!

!
!

!
!

!
!

!
!

!
!

!
!
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Tab What does it do?

mailings Mailings is for creating a mail merge. 

Review For checking the document before you complete it.

View Is how you control how you see the document while you work on it.

!
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!
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Contextual tabs

Additional tabs will appear when objects such as images or tables are highlighted in the document,
these are called contextual tabs.  They only appear when required to limit the amount of information
and options on the screen.

how to open a new document:  

1. LMC the file tab.
2. LMC New.
3. LMC Blank document 

or a template.

Activity: Lets practice

Practice opening a new document.  

Also try opening a business card and a memo.
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how to open an existing document:

Double LMC the mouse on this icon.

Activity: Lets practice

Practice opening some of the practice files provided by your tutor from a memory pen, 
a server and a local drive.

!
!
!
!
!

!
!
!
!
!
!
!

!
!

1.

2.

3.

!
!
!
!
!

!
!
!
!
!
!
!

!
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!
!
!
!
!

!
!
!
!
!
!
!

!
!

1. Go to the file location in the dialog box.

2. LMC the correct file.

3. LMC open.

Alternatively you can LMC
on File tab and then Open.

1.3 DEVELOP AND PRESENT INFORMATION
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1.3 DEVELOP AND PRESENT INFORMATION

how to save a document:  

1. LMC the ‘File’ tab.

2. LMC ‘Save as.’

3. LMC the correct file location.

4. Type a name into the name
in the file name box.

5. LMC save.

Activity: Lets practice

You are writing a letter to a supplier re an outstanding bill, create a new document, and save the
document as ‘Kanzil_your initials_today’s date.’   Save this document into the ‘Kanzil Word
Processing’ folder you created in section 1.

!

!
1.

2.

4.

5.

3.
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how to print a document:  

1. LMC the ’File’ tab.

2. LMC ‘Print.’

3. LMC the printer and select
your printer from the drop
down list by LMC on it.

4. Select pages to be printed.
The default is to print the
whole document, type
individual or several page
numbers into this box if 
you wish to print part of 
the document. 

5. Additional parameters 
can be changed from 
the printer’s default in 
this section.

1.3 DEVELOP AND PRESENT INFORMATION
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!1.

2.

3.

4.

The insertion point/mouse cursor:

The insertion point is the blinking line on the page and this vertical line indicates the position you are
working at on the page.  The insertion point will automatically move to the next line after you reach the
margin at the right hand side.  This is known as word wrap.  Use the space bar on the keyboard to
leave a space between words.  Leave one space after a comma and two after a full stop.

.,

|
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how to select and highlight text:

A single word: Position the mouse cursor in front of the first character, press and hold 
down the left button of your mouse, drag the mouse to the right until the word is highlighted. 

Then release the left button, the text will be shaded in blue, this is known as highlighting.  You can also
double left mouse click on the word to achieve the same.

A line of text: Position the mouse cursor next to the line in the left hand margin and LMC. 

A paragraph: Position the mouse cursor in the left hand margin beside the paragraph 
of text and double LMC.

A whole document: Hold the CTRL key on the keyboard and position the mouse cursor 
in the left hand margin, LMC.  Alternatively you can hold the CTRL key on the key board 
and press ‘A.’

Activity: Lets practice

Type this text into a new document.  Practice highlighting a word, sentence and paragraph of this text:

E.g. Kanzil Construction Ltd. has been in business since 2000 directed by A. O’Kane and F. Brazill.
They employ forty engineering and construction operatives, working throughout Northern Ireland.
Kanzil specialise in work on listed structures and façade retention.

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

1.3 DEVELOP AND PRESENT INFORMATION
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A

Enter, develop and organise text that is fit for purpose and presents information effectively, 
applying editing techniques to achieve the required outcome.

Develop and organise text:  

1. The visual impact of your text is controlled in the home tab.

2. Go to the font panel to adjust and edit text

3. Alternatively you can go to the font dialog box, selected by LMC the grey arrow on the bottom right
hand corner of the font panel using your mouse or holding ‘CTRL’ and ‘D’ on your keyboard.

4. The font is controlled here by LMC.

5. The font style tools bold (b), italic (I)

and underline (U) are used to highlight
text, emphasise a point or create
subtitles.  You must either select the
font style before you type or highlight
the text before you change the style.  

!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
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6. You can set the size of the text 
here before you type or highlight 
text you have already prepared 
and change it here.  Click (LMC) 
on the drop down arrow in the font 
panel or use the scroll bar in the font
dialog box.  You can also use the grow
font and shrink font buttons on the font
panel to increase and decrease
highlighted text.

7. Change the colour of the font here.
Black is the default colour.  Select the
colour before you type or highlight the
text and then change the colour.

8. Strikethrough the text here.  Select
strikethrough first and type or highlight
the text and then select strikethrough.

9. You can create subscript and 
superscript by selecting the tool 
first and typing or highlighting text 
and then selecting the tool (LMC). 

10. You can highlight the background of
text in a document using the highlight
tool on the font panel.

11. Change the case of text using the
change case tool.

You can use pre-set styles of text, go to the home tab and use the styles panel for titles, headings
subtitles and normal text.  Select the style first and type or highlight the text and then LMC the style.

!
!
!
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Activity: Lets practice

Enter this text in a blank document in the default font, size, colour.   

Original:

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com).   The latest forecasts reveal two distinct phases for the industry: 
one of recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).

Use the enter key to leave two lines and change the font to Arial, font size 14, colour red.  Make
Northern Ireland economy bold, underline and italicise it.  Change the remainder of the text to blue,
highlight recession in yellow and strikethrough ‘The latest.’

Completed text:

Traditionally,�construction�has�been�a�very�important�sector�within�

the�local�Northern Ireland economy. Until�2007,�total�output�from�

the�sector�was�estimated�to�be�approximately�£2.6�billion�annually

(www.investni.com).��The�latest forecasts�reveal�two�distinct�phases�

for�the�industry:�one�of�recession�(through�2009�and�into�2011)�and�

one�of�gradual�recovery�(from�2011�to�2013).

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

Enter text:  

Position the mouse cursor where you want to place your text and 
type the text to put it into your document.  To enter more text into 
an existing document move the mouse and LMC or use the arrow 
keys to move the cursor before you type.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A
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Activity: Lets practice

Enter this text in the default font, size, colour.

Original: 

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com).   The latest forecasts reveal two distinct phases for the industry: one
of recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).

Add the following sentence: ‘A number of professional construction institutes have put measures in
place in order to help their members through the recession.  ’ before the last sentence.

Completed text:

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com).   A number of professional construction institutes have put measures
in place in order to help their members through the recession.  The latest forecasts reveal two
distinct phases for the industry: one of recession (through 2009 and into 2011) and one of gradual
recovery (from 2011 to 2013).

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

Delete text: There are several ways of doing this.

1. Position the mouse cursor to the left of where you want to delete and use 
the delete key.  This deletes the characters in front of the cursor one at a time.

2. Position the mouse cursor to the right of where you want to delete and use 
the backspace key.   This deletes the characters after the cursor one at a time.

3. To delete a large area of text, highlight the area to be deleted and press the delete key.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A

  



Activity: Lets practice

Delete the words in red.

Original: 

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com).   The latest forecasts reveal two distinct phases for the industry: one
of recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).

Completed text:

Construction has been a very important sector within the Northern Ireland economy.  
Until 2007, total output from the sector was estimated to be approximately £2.6 billion 
annually (www.investni.com).   Forecasts reveal two distinct phases for the industry: one 
of recession  and one of gradual recovery.

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

Undo and redo:

If you have made an error you can use the undo button to undo the last action.  

You can also use the undo drop down to undo several actions.  

Or you can use the redo button to repeat an operation, or to repeat more 
than one operation or reverse an undo action.

Activity: Lets practice

Highlight and delete the words in red and use undo to restore them.

Original: 

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com).   The latest forecasts reveal two distinct phases for the industry: one
of recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).
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moving text: There are several ways of doing this.

1. Highlight the text you want to move, click the mouse cursor in front of the text and 
hold down the left mouse button and drag the cursor to the new location in the document, 
release the mouse button.

2. Highlight the text you want to move, use cut from the home tab,
clipboard panel.  

Position the cursor in the new location in your document and 
go to the home tab, clipboard panel and use the paste tool.

3. Highlight the text you want to move, 
right mouse click (RMC) and select cut.  

Position the mouse cursor in the new position 
and right mouse click (RMC) and select paste.

1.3 DEVELOP AND PRESENT INFORMATION
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1.3 DEVELOP AND PRESENT INFORMATION

Activity: Lets practice

Highlight the sentence in red and move it.

Original: 

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com). The latest forecasts reveal two distinct phases for the industry: one
of recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).

Completed text:

Until 2007, total output from the sector was estimated to be approximately £2.6 billion annually
(www.investni.com).   Traditionally, construction has been a very important sector within the local
Northern Ireland economy.  The latest forecasts reveal two distinct phases for the industry: one of
recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

Copying text:  There are two ways of doing this.

1. Highlight the text you want to copy, use copy from the 
home tab, clipboard panel.  

Position the cursor in the new location in your 
document and go to the home tab, clipboard 
panel and use the paste tool.

2. Highlight the text you want to copy, right mouse click (RMC) 
and select copy.  

Position the mouse cursor in the new position 
and right mouse click (RMC) and select paste.
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1.3 DEVELOP AND PRESENT INFORMATION

Activity: Lets practice

Copy the text in red as below.

Original: 

Traditionally, construction has been a very important sector within the local Northern Ireland
economy.  Until 2007, total output from the sector was estimated to be approximately £2.6 billion
annually (www.investni.com).   The latest forecasts reveal two distinct phases for the industry: 
one of recession (through 2009 and into 2011) and one of gradual recovery (from 2011 to 2013).

Completed text:

Traditionally, Traditionally, construction has been a very important sector within the local Northern
Ireland economy.  Until 2007, total output from the construction sector was estimated to be
approximately £2.6 billion annually (www.investni.com).   The latest forecasts reveal two distinct
phases for the industry: one of recession (through 2009 and into 2011) and one of gradual
recovery (from 2011 to 2013).

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A 

Prepare a cover letter to accompany a tender document.  Save this document as ‘Task 1.3a’ in the
‘Kanzil Word Processing’ folder you created in section 1.

The letter is going to Mr John Smith at South West Architects.  The tender is for the façade retention,
demolition and reconstruction works at 99 Bridge Street, Omagh, Co. Tyrone, BT79 7AZ.  You are
including the completed form of tender, additional information for inclusion in the NEC works
information, copies of Contractor’s All risk, Public Liability, Employer’s Liability insurance documents. 

bold, blue, size 14,

bold, italic, size 14

bold, italic, underlined

bold
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A 

Use appropriate page layout to make the document clear and 
easy to read.  The page layout tab contains the tools to do this. 

Choose a theme for the document:  Go to the page layout 
tab and in the themes panel go to the themes dropdown.

When you select a theme for the document it puts in place a colour scheme 
for the text, formats the style of text and ensures your document is consistent.

Activity: Lets practice

In a new document go to the page layout tab, go to the themes panel 
and in the Themes dropdown select a theme.  Enter text in title, subtitle, 
normal, heading one and heading 2 styles.  Highlight the text and change 
theme by returning to the page layout tab, themes panel and selecting 
a different theme from the dropdown.

Example: 

 

 

 

 

Change theme to ‘Summer’
and it changes to: 

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A 

Page setup: Go to the page layout tab and 
then the page setup panel.  This is where 
you change the margins on the page, the
orientation of the page and the page size.

To change the margins: there are two options.  
1. Go to the Page Layout tab, then go to 

the Page Setup panel and LMC on the
dropdown under ‘Margins.’  Choose from 
the menu or select the ‘Custom Margins’ 
to create your own. 

2. Go to the Page Layout tab, then go to the
Page Setup panel and LMC on the grey
arrow in the bottom right hand corner which
will open the Page Setup dialog box.  Alter
the top, right, left and right margins to suit.  
Make sure margins are within the printable area 
– you will see this when you preview the print.

Activity: Lets practice

In the document Kanzil Construction Ltd Page 
Margins change the margins to moderate.

To change the paper orientation: 

there are two options.  
3. Go to the Page Layout tab, go to the Page

Setup panel and LMC on the ‘Orientation’
dropdown arrow.  LMC the orientation
required.  

4. Go to the Page Layout tab, go to the Page
Setup panel and LMC on the grey arrow in
the bottom right hand corner which will open
the Page Setup dialog box.  LMC the
orientation required. 
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Activity: Lets practice

In the document Kanzil Construction Ltd Page Margins change the orientation to landscape.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A 

To change the paper size: 

there are two options.  

5. Go to the Page
Layout tab, go to
the Page Setup
panel and LMC on
the ‘Size’ dropdown arrow.
LMC the dropdown arrow.

Select the paper size 
from the list by LMC. 

6. Alternatively go to
the Page Layout
tab, go to the Page
Setup panel and
LMC on the grey arrow 
in the bottom right hand
corner which will open the
Page Setup dialog box.  

LMC the paper size from the
paper size drop down list.

Activity: Lets practice

In the document Kanzil Construction Ltd Page Size change
the page size to A5.  Save this document into the ‘Kanzil
Word Processing’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A 

To insert a page break:

Page breaks split along section of text across more pages to make the document
easier to read.   There are two options.  LMC the cursor in the correct place, 
Go to the Insert tab, Page break tool.
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To change the paper background: there are two options.  

1. To include a watermark:  Go to the Page Layout tab, go to
the Page Background panel and LMC on the ‘Watermark’
dropdown.  LMC on a pre-set watermark or LMC custom
watermark to enter your own.

2. To change the background colour of the document:  Go to
the Page Layout tab, Page Background panel, go to the
Page Color dropdown arrow and LMC on colour required.

3. To change the page borders of the document:  Go to the 
Page Layout tab, Page Background panel, go to the Page
Borders dropdown arrow and LMC on the type of border
and select the style of line, colour and width of line from
the borders and shading dialog box. 
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3A 

Activity: Lets practice

Open the document ‘Kanzil Construction Page Setup.’  Change the document to include the
watermark ‘Kanzil,’ a light blue background and a red box border, 1 pt.

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

Example before: Example after:
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3b 

You are contacting previous clients to remind them of your services, tell them news about the
business and hopefully generate some new business.   Save this document as ‘Task 1.3b’ into the
‘Kanzil Word Processing’ folder you created in section 1.

Generate a cover letter and company profile to send out to former Clients.  

Let the principle Architect John Smith know that the company have expanded and now undertake
new build extensions to listed buildings and structures which require conservation work.  

Introduce yourself as the expert in treatment of timber infestation, another new service Kanzil have
moved into as part of a range of inter-related services Kanzil Construction Ltd can offer.

Tell the clients that Kanzil offer a free seminar on EnerPHIT which is the PassivHaus standard for
retrofitted buildings.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3b 

We will format paragraphs, to prepare documents for the reader. 

To format a paragraph:  Paragraphs can be formatted at:

1. Home tab, Paragraph panel, and

2. Page Layout tab, Paragraph panel or the paragraph dialog box
accessed by LMC on the grey arrow in the bottom right hand corner.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

3. On the Home tab, Paragraph panel, or
paragraph dialog box you can align the text

to the left hand margin, centred on the page,
to the right hand margin or justified which
spaces out the text evenly between the left
and right hand margins.

Activity: Lets practice

Labels the four pieces of text according to their
alignment.

ICT for experienced workers in
the construction industry.

ICT for experienced workers in
the construction industry.

ICT for experienced workers in
the construction industry.

ICT for experienced workers in
the construction industry.

Aligned

justified?

Aligned

right?

Aligned

centre?

Aligned

left?

Activity: Lets practice

Use the indent tools on this sentence, what effect does it have?

ICT for experienced workers in the construction industry.

5

3

3

4

4

21
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4. The indentation of the paragraphs is the size of ‘step’ in the first left of text in from the margins.  

5. You can increase and decrease the indent with a single click in the Home tab paragraph panel.

6. To make a paragraph of text easier to read it can be
broken down into bullet points. The bulleted list
option can be selected before you type or the text
can be selected and the bullet point option selected
after.  Use the enter key to make each point a
separate bullet point by LMC at the start of each
point and pressing the enter key.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3b 

6 7 8

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Activity: Lets practice

Let’s make a bullet point list of the stages in the RIBA
Plan of Work.

7. Alternatively a series of points in a paragraph can be
a numbered list using the numbering tool in the
Paragraph panel on the Home tab.

Activity: Lets practice

Let’s make a numbered list of the stages in the RIBA
Plan of Work.

8. In a complex piece of text a multilevel list may
make the text easier to read.

Activity: Lets practice

Let’s make a multi-level numbered list of the stages in
the RIBA Plan of Work.  Save this document into the
‘Kanzil Word Processing’ folder you created in section 1.

RIbA Plan of work stages:

Preparation

Appraisal
Design Brief

Design

Concept
Design development
Technical Design

Pre-construction

Production Information
Tender documentation
Tender Action

Construction

Mobilisation
Construction 

Use

Post completion
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3b 

Bulleted Numbered Multi-level numbered
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To create columns:  A large section of text can
be arranged into columns – the narrower width of
text makes it easier to read, a technique used by
newspapers. 

1. To format paragraphs into columns go to the
Page Layout tab.

2. Go to the Page Setup panel.

3. Go to the columns dropdown arrow.

4. LMC on the number of columns you require.

5. To split text into separate columns, position the mouse cursor where you want to split
the text and LMC.  Then go to the Page Layout tab, Page Setup panel, then LMC on
‘Breaks.’  Select Column and the tool will move the text to the top of the next column.

6. If you wish to apply the column tools to part of a document, highlight the text, then go
to the columns button and select ‘More columns’ from the dropdown list which will
open the   columns dialog box.  In the dialog box select the number of columns and
then go to Apply to, choose ‘selected text.’

7. LMC OK.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3b 

1

2

6

5

6
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3C

Kanzil Construction Ltd have carried out an audit of all existing plant and equipment and you 
are preparing a document to advise on whether to hire or buy plant in future.  Prepare the 
document ‘Task 1.3c Hire or buy plant.’   Save this document as ‘Task 1.3c’ in the ‘Kanzil Word
Processing’ folder.
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Centre the title

Create two columns
of this bulleted list.

Create two columns
of this bulleted list

Create two columns of
this and indent the three
items in each list by 1cm
and make it a multilevel
numbered list.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3C

Make this a
numbered list

Justify this text
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To format text means to organise it to make the document easy to read and information easy to find.
Tools such as cover page, headers and footers and page numbers help the reader to navigate the
document.  Text boxes and symbol tools help you to include detail.

Cover page:

A cover page presents the key information about your document 
so that the reader knows if it is the correct document and you can
include the Author, date produced and graphics representing the
company branding.  To produce a cover page LMC at the start of 
your document then:

1. Go to the Insert tab. 

2. Go to the Pages panel.

3. LMC on the Cover Page dropdown 
to open the templates.

4. Hold the left mouse button to drag 
down the scroll bar and view all templates.
LMC on your preferred template.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D

Activity: Lets practice

Create a new document and insert a cover page.  This document is going to be a company
profile for Kanzil Construction Ltd.  Save this document as ‘Kanzil Construction Ltd company
profile.  Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.
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headers and footers: 

Headers and footers are greyed out text at the
top and bottom of your document containing a
range of information.  You can choose to include
where the document is stored, which revision it
is, who revised it, page numbers, Company
name and more.  To insert a header or footer:

1. Go to the Insert tab. 

3. Go to the Header & Footer panel.

3. LMC the Header drop down. 

4. Hold the left mouse button to drag down 
the scroll bar and view all templates.  

5. LMC on your preferred template.   

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D
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Activity: Lets practice

Open the Kanzil Construction Ltd Company Profile document you created previously.  Insert a
header using the ‘Blank (three columns) template.’  The ‘Design’ contextual tab will appear.  

1. LMC in the first text section and enter the company name.  

2. LMC on the central [Type text] and LMC on automatic date in the insert panel.

3. Enter your name in the third field box.

4. Use the ‘Go to Footer’ tool to toggle to the footer. 

1 2

2 4

3
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5. Insert a page number in the
footer by LMC on ‘Page
Number’ in the Header &
Footer panel.  LMC on
‘Bottom of Page’ and LMC
on ‘Plain Number 3’

When you have finished
entering information in
the header and footer
LMC on:

Page numbers:

Page numbers can be inserted
independent of a footer.  To do this:

1. Go to the Insert Tab. 

2. Go to the Header & Footer panel.

3. LMC on Page Number dropdown.

4. Insert the Page Number where it will not conflict with any other information
in the document. When you have finished entering information in the header
and footer LMC on ‘Close Header and Footer at the right hand side:

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D

Activity: Lets practice

Open the ‘Kanzil Construction Ltd Margins’ document.  Insert a Page Number in the Top right hand
corner of the page.  Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D

Text boxes:

Text boxes allow you to place information in a frame which ‘floats’ over the contents of the document.
This flexibility means you can add notes over images, charts, screenshots and shapes.  To create a
text box:

1. Go to the Insert tab.
2. Go to the Text panel.
3. Go to the Text Box dropdown 

arrow and LMC. 
4. LMC on the style of text box 

you wish to use. 

A contextual tab will appear when you LMC on
the text box, allowing you to format all properties
of it including the orientation of the text, colour,
size and format of the text, outline line style,
colour and weight.

You can choose to omit the ‘shape fill’ in the text box so
that the background of it is transparent.  This means the
text will not present in a white box if you place the text box
over an image.  To do this go to the Shape fill dropdown
arrow and set fill to no fill.

You can also set the ‘Shape Outline’ to no outline so that
the outline of the frame is transparent too.

You can alter the contents  of the
box by typing.  You can change the
size and shape of the text box by
LMC and holding the left mouse
button on a ‘handle’ and dragging it.

!
!

!
!
!
!
!
!
!
!
!
!
!
!

!
!

!
!
!
!
!
!
!
!

!
!
!
!

!
!

!
!
!
!
!
!
!
!
!
!
!
!

!
!

!
!
!
!
!
!
!
!

!
!
!
!

!
!

!
!
!
!
!
!
!
!
!
!
!
!

!
!

!
!
!
!
!
!
!
!

!
!
!
!

3

2

!
!

!
!
!
!
!
!
!
!
!
!
!
!

!
!

!
!
!
!
!
!
!
!

!
!
!
!



!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
! 143

Essential Skills ICT Level 1 Resource Pack for Experienced Construction Workers

Activity: Lets practice

Open the ‘Kanzil Construction Ltd Company Profile’ document and insert a simple text box on the font
cover.  Set the shape outline to no outline, set the fill to no fill, set the text orientation in the text box to
270° and change the text to red, size 24 reading ‘Specialists in conservation construction work’:

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D
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Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

Activity: Lets practice

Please create the text box below and insert 
the data within a text box.  Then:

• Format the text inside the text box so 
that the font is at least size 16.

• Using the Format tools on the contextual 
‘Format’ tab - fill the inside of the text 
box with a red colour, make the line 
colour black and the line style 3 points, 
add a shadow and make it 3D.

• Angle the text box.

3 to 5% liquidated damages
on this contract.

Save this document into the ‘Kanzil Word Processing’ 
folder you created in section 1.
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Symbols:

Symbols include commonly used characters such as
the degree symbol (°), tick (ü), copyright ©, diameter
(ø) and squared (²).

To do this:
1. Go to the Insert tab.

2. Go to the Symbols panel.

3. Go to the symbol dropdown arrow.

4. LMC on the symbols you require.

5. Or go to more symbols to access the full library.

Activity: Lets practice

Type this into a new word document.  Insert symbols to represent the following:

The very best triple glazed windows might
achieve a U-value of 0.6W per metre squared.

36 degrees celcius

150mm diameter waste pipe

260 cubic metres of concrete

Save this document into the ‘Kanzil Word Processing’ folder you created in section 1.

The very best triple glazed windows might 
achieve a U-value of 0.6W/m .

36 celcius

150mm           waste pipe

260m concrete

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D

4

5

3
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3D

Create the document ‘Visits to sites and unoccupied buildings’ which includes a bulleted list of points,
numbered list, a text box, cover page, header and footer.

Save this document as ‘Task 1.3d’ in the ‘Kanzil Word Processing’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3E

Create simple tables that present
information effectively.

Insert a table:

Position the mouse cursor where
you wish to place the table.

1. Go to the Insert tab.

2. Go to the Tables group
dropdown arrow.

3. Select the number of rows and
columns you need in the quick
view.  LMC and hold the left
mouse button in the top
right box and drag it
diagonally until you have the
required rows and columns.

4. Alternatively you can open the
Table dialog box by LMC on
‘Insert Table.’  Insert the
number of rows and
columns and LMC OK.
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Activity: Lets practice

The Kanzil office needs to sort out the filing system.  As product information comes it will be filed
according to the building element it is included in, this will help to price work.

Insert an eight column eleven row table and type in the elemental information (Building elements
table.docx).  The text needs to be at least size 10 font.

Once you have inserted the ‘Design’ and ‘Layout’ contextual tabs will appear.  These allow you to
format the table Design and Layout. 

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3E
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To highlight the entire table hover the mouse over the top left hand corner.

LMC the cross arrows           symbol and the entire table will be selected.  Then go to the
Design contextual tab and select a design where the borders are visible similar to the
Building elements table below.
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To split cells:

1. LMC and drag the mouse in the cell you wish to split.  

2. Go to the Layout contextual tab.

3. LMC on Split Cells.

To split the table:

1. LMC and drag the mouse in row below where you wish to split the table.  

2. Go to the Layout contextual.

3. LMC on split Table

To insert an additional row:

1. LMC the mouse in the last cell (bottom right hand
corner) and use tab on your keyboard (above 
CAPS LOCK), this will insert a new row below.

2. If you need a new row elsewhere in the table 
LMC in the row below.  

3. Then go to the Layout contextual tab.  

4. Go to the Rows and Columns panel and 
LMC on the Insert Above button.

To merge cells:

1. LMC and drag the mouse across the cells you wish to join.  

2. Go to the Layout contextual tab.

3. LMC on Merge Cells.!
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3E
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To insert an additional column:

1. LMC the mouse in a column adjacent where the new column is required.

2. Then go to the Layout contextual tab.  

3. Go to the Rows and Columns panel and LMC on the Insert Left or Insert Right button.

To remove individual lines from the table borders:

1. Go to the Design contextual tab.  

2. Go to the Draw Borders panel and LMC on Eraser.  

3. LMC the eraser symbol on the lines you wish to omit.

To format the table border lines:

1. Highlight the table. 

2. Go to the Design contextual tab.  

3. Go to the Draw Borders panel and LMC on the 
line style, line weight or pen colour tools to change 
the table borders.  

4. You can change individual borders in the Design contextual 
tab, Table Styles panel and borders dropdown arrow.
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You can use the ‘No borders’ option
to remove all lines on your table.

4

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3E
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3E

Method statements are used to make sure risks are eliminated, reduced informed and controlled on
site.  This form means the operation on site has been set down as a series of steps before it is
started.  Create this method statement (Task 1.3e Method Statement.docx) as a table:

Save this document as ‘Task 1.3e’ in the ‘Kanzil Word Processing’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Insert, size, crop and position images that are fit for purpose. 

To insert images:  Place the mouse cursor where you wish to insert the image.

1. LMC the mouse on the insert tab.

2. Go to the Illustrations panel.

3. LMC on the Picture tool.

4. This opens the Insert Picture dialog box.!
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5. LMC on the source of the image – have you stored it on a memory pen, a server?

6. LMC on the image file and LMC the insert button.
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Activity: Lets practice.  

Insert one of the provided images in your document.  
Task 1.3f Image 1 or Task 1.3f Image 2 or Task 1.3f Image 3.

Adjust panel:  

1. Select the image you wish to adjust by LMC on it, 
‘handles’ will appear on it.  

2. Go to the contextual ‘Format’ tab for images.

3. Go to the ‘Adjust’ panel to improve the image 
by using the remove Background tool, 

4. ‘Corrections’ tool dropdown, 

5. ‘Color’ dropdown, 

6. ‘Artistic Effects’ dropdown.  

7. If the result is not what you aimed to achieve 
with the image, use the reset picture tool to 
return the image to the original format.
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Activity: Lets practice.

Edit one of the provided images in your document.  Task 1.3f Image 1 or Task 1.3f Image 2 or Task
1.3f Image 3.  Change the colour, artistic effect and correct the brightness.  Then reset it.

Picture styles:

1. Select the image you wish to adjust by LMC on it, check the
‘handles’ have appeared on it.

2. Go to the format contextual tab, and the Picture Styles Panel.

3. You can amend the picture style by selecting an option from the
‘Picture Styles’ dropdown.

4. Give your picture a border in the Picture Styles panel, Picture
border dropdown tool which will open ‘Theme Colors’ to give you
choices.  You can also select the weight and type of line for your
border here by LMC.

5. The ‘Picture Effects’ tool will give your image a 3D effect.

6. ‘Picture Layout will give you the option of including your image in a
chart.

7. Alternatively you can LMC on the grey box in the bottom right-
hand corner of the ‘Picture Styles’ panel and this will open the
‘Format Picture’ dialog box.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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1. Select the image you wish to adjust by LMC 
on it, check the ‘handles’ have appeared on it.

2. Go to the format contextual tab, and the ‘Adjust’ Panel.

3. The position tool allows you to control the relationship
between the image and surrounding text.  LMC on the
‘Position’ tool dropdown and select either in line with text
or one of the text wrapping options.  The icons give you a
preview.

4. Wrap text, again give you the choice of controlling the
relationship between the text and the image.

5. To bring an object in front of another, LMC the object you
wish to move and select the ‘Bring Forward’ button.

6. To send an object behind another, LMC the object you
wish to move and select the ‘Send Backward’ button.
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Activity: Lets practice

Edit one of the provided images in your document.  Task 1.3f Image 1 or Task 1.3f Image 2 or Task
1.3f Image 3.  Give it a border and a 3D effect.  Then reset it.

Arrange panel:  The ‘Arrange’ panel allows you to
control images or text boxes and decide the priority
item to be display to the front and layer the
information. 
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7. To ensure images are aligned correctly – i.e. at the same level or on
the same margin, use the align tool.  Make sure you LMC all images
before using this tool.  Use the ‘Shift’ key on the keyboard to select
more than one image or to remove one from the selection.

Activity: Lets practice

Insert all three of the images provided in your document.  Insert them so that one is ‘Square’, one is
‘In line with Text’ and one is ‘In front of Text.’  Overlay the images and practice ‘Bring Forward’ and
‘Send Backward.’  Align the top of the images.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Size panel:  The ‘Size’ panel allows you to adjust the size of an
image.

1. Select the image you wish to adjust by LMC on it, check the
‘handles’ have appeared on it.

2. Go to the format contextual tab, and the ‘Size’ Panel.

3. Crop will remove parts of an image, LMC the crop tool, LMC
and drag the black cropping handles which appear.  

4. You can make your image a precise height or width by LMC
the image and then using the height and width tools to
adjust it. 

5. Alternatively you can alter the position, text wrapping and
size of an image in the Layout dialog box.  Access this by
LMC on the grey arrow in the bottom right hand corner of
the ‘Size’ panel.
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Activity: Lets practice

Insert all three of the images provided in your document.  
Crop the images and set all three to the same width and height.
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Prepare a single page profile for the conservation work Kanzil Construction Ltd have undertaken on
the shop.  Insert the images ‘Task 1.3f a’ to ‘e.’  Arrange the images and label them ‘Fig. 1: Complete
restored shopfront  1’, ‘Fig. 2: Complete restored shopfront  2’ etc.  Save this document as ‘Task
1.3f’ in the ‘Kanzil Word Processing’ folder you created in section 1.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Enter, develop and organise numerical information that is fit for purpose using spread sheet software
cell references, cell ranges, formulas with a single operator (+, -, Ú, /) and the sum function.

Microsoft Office ® is a suite of software which is popular for producing word processed documents,
spread sheets, databases and presentations.  The Microsoft Office ® includes Microsoft Office Excel
®, used for spread sheets.  Excel 2010 files are recognised by the “.xlsx” extension, the internationally
recognised standard for this type of file name extension.

Open Excel:

Using a computer you have been provided with, please follow the following instructions to ensure you
can open the Word application on your computer.

4. Move the mouse to the ‘Start’ button located on the bottom left hand side
on your screen.  Left mouse click the ‘Start’ button.  The Start button lets you open the
programs on your computer.

5. Move and hover your mouse 
pointer over the words 
‘All Programs’.  A list of 
programs will appear to the right.                      

6. Move and hover your mouse pointer over ‘Microsoft Office’.  Another list 
of programs will appear to the right. Find ‘Microsoft Word 2010’.  LMC. 

This will automatically open a blank Excel workbook which contains three blank spread sheets,
labelled ‘Sheet 1,’ ‘Sheet 2,’ and ‘Sheet 3.’
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The Excel interface:  The screen below is referred to as the interface.  After you have
opened Excel, practice LMC on the tools below to familiarise yourself with the interface.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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Main window 
or work area

Status bar

Close bar

Minimise button

Minimise/restore button

Title bar

Ribbon

Which cell is this?

Which cell is this?

The name box The formula bar

Cell A1

Row headers

Column headers
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

LMC on Sheet 2, use the scroll bars to move the spread sheet and watch the column
and row headers change.

Scroll barsNavigation buttons sheet tabs
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The Excel tabs:  There are eight tabs in Excel.  LMC on each tab to view them.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Tab What does it do?

File File management, saving, opening, closing, printing and more.

home The Home tab is where you can change the text font, align text, control
number formats, control style of formatting, add and omit cells, edit your
workbook spread sheets and copy/cut/paste information.

Insert To insert table, illustrations, charts, text and symbols and more.

Page layout For choosing a theme for the document, setting up the page orientation,
margins, print area, background  and controlling the scale of the document
and how the spread sheet is viewed including arranging the order of objects
in the document.
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Tab What does it do?

Formulas The Formulas tab is where you can choose pre-set formulae and set the options for
how formulae are displayed and calculated.

Data Data is information.  The Data tab is where you can control the information you input,
bring information from another source, decide how to sort or filter the data and
control how the data is grouped.

Review This tab allows you to check your workbook (called proofing) and you can add
comments to cells control the comments and add or edit password protection.

View The View tab is where you control how your workbook is displayed in the work area.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Contextual tabs

Additional tabs will appear when objects such as images are highlighted in the document, these are
called contextual menus.  They only appear when required to limit the amount of information and
options on the screen.

how to open a new workbook:  

1. LMC the file tab.

2. LMC ‘New.’

3. Double LMC ‘Blank workbook.’

Alternatively you can
choose a template,
LMC to open.
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2

3
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Activity: Lets practice

Practice opening an existing workbook provided by your tutor.  

Also try opening an invoice template (Estimate>Job estimate). 

how to open an existing workbook:  

1. LMC the file tab.

2. LMC New.

3. LMC the correct Source.

4. LMC the workbook you require.  
The name will appear here.  

5. LMC on ‘open.’
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5

4

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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how to save a workbook:  

1. LMC the ‘File’ tab.

2. LMC ‘Save as.’

3. LMC the correct file location.

4. Type a name into the name 
in the file name box.

5. LMC save.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

1

2

3

4

5

Activity: Lets practice

Save the estimate template as ‘Kanzil_Date_Name_Estimate for project 12345.’ 

Save the file into the Kanzil Project folder.

Enter today’s date

Enter your initials
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how to print a spread sheet:  

6. LMC and drag mouse from last
cell you have entered data into
to cell A1.

7. Go to the ‘Page Layout’ tab.

8. Go to the ‘Page Setup’ panel.

9. LMC on the ‘Print Area’
dropdown arrow.

10. Select ‘Set print area.’

11. LMC on the File tab.

12. LMC on ‘Print.’

13. Select the correct printer from
the dropdown.

14. Check printer settings.

15. Indicate number of copies.

16. LMC on print.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

2

4

6

11 10

8

9

7

3
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The insertion point/mouse cursor:

The insertion point is the blinking line on the sheet and this vertical line indicates the position
you are working at on the page.  To type into a cell you must LMC the mouse cursor in the
correct cell first.  To insert more than one line of text in a cell hold the ‘Alt key on your
keyboard before you press ‘Enter.’

how to enter data: 

A single cell: LMC the cell, type, press ‘Enter’.  
To edit data in a cell you must double click the 
mouse to position the cursor in the cell first.  

A row:  To highlight a row, LMC on the row header.

A column: To highlight a column LMC the column header.

Cell reference: The name of a cell according to its row number and column letter, e.g. ‘B4.’
Absolute cell reference: Is when the cell referred to in a formula does not change when the formula is
copied or replicated to another cell. E.g. =A1*20%, copied down a spread sheet would become
=B1*20% etc

Relative cell reference: Is when the cell referred to in a formula is a specific cell and relates to that
cell after the formula is copied or replicated.  E.g.  =$A$1*20%, copied down a spread sheet would
remain =$A$1*20%.

Activity: Lets practice

Start a new workbook and enter the following data.  Note the data starts in cell A3.  Enter a title for
the budget quote for this extension in cell A1.  !
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Format data: Select the font, size, colour before you type.  Or you can highlight the text and then
select the font, size colour.  To set or change these:

1. Go to the ‘Home’ tab.

2. Go to the ‘Font’ panel.

3. Select text by using drop down arrow to open the menu.

4. Select font size by using drop down arrow to open the menu.

5. Select Bold, Italic or underline if required for a title or subtitle.

6. Select a colour if required.

7. To align the text, go to the ‘Alignment’ panel.  Align the text in the cell.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

8. Alternatively you can open the
‘Format Cells’ dialog box by
LMC on the grey arrow.  You
can format all of the properties
and contents of cells here.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Activity: Lets practice

Highlight columns A, B, C and change the
font to Arial, size 12.

Note how the text is cut off in column C.
Double LMC here and this symbol appears.

The column will automatically change to the
correct width for the contents.

!!!!!!!!!!!!!!!
!

Enter a formula:  A calculation is called a formula.  LMC in a cell and start the formula with ‘=’  

To add numbers: use + (Use Shift key)

To subtract numbers: use –

To multiply numbers: use *(Use Shift key)

To divide numbers use: /

!!!!!!!!!!!!!!!
!
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Activity: Lets practice

Remember do not put spaces into the calculations.  Enter the following calculations:
In a 16 unit housing scheme there are 5 window types.  Each house has:

Type A 2 no. How many windows are there in each house? =2+4+1+3+2

Type B 4 no The total will appear when you hit ‘Enter.’ 

Type C 1 no. In a new cell:

Type D 3 no. How many windows will be ordered for the scheme? =total 1 above*16

Type E 2 no. The total will appear when you hit ‘Enter.’ 

In a new cell: If the cost of the windows is £80,000.00 what is the average cost of each window? 

=80000/ total 2 above The total will appear when you hit ‘Enter.’ 

In a new cell: If the contractor omits 1 window from each house, how many windows will be ordered? 

= total 2 above -16 The total will appear when you hit ‘Enter.’ 

To add cell data: To find the total of several cells enter =, LMC the first cell, enter +,
LMC the second cell, enter +, LMC the third cell, etc.

Activity: Lets practice

Remember do not put spaces into the calculations.  Open a new workbook.  
Enter the following numbers:

A1 93,472.50

A2 4,762.36 

A3 63,735.93

A4 Total of cells A1, A2, A3.

1

2

3

54

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F
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The ‘Sum’ function: this is an easier way of adding a lot of data.  

1. LMC the mouse cursor in the cell where you will indicate a total.  E.g. column H is overall cost.
So LMC in cell H10.  The total or sum of these figures is calculated by multiplying costs in
column G by total areas in Column F.  e.g. Cell H4 total is =(G4*F4).  

2. Go to the Formulas tab.

3. Go to the Function Library panel.

4. Go to the ‘Autosum’ tool dropdown and LMC ‘Sum.’

5. It automatically highlights cells H4 to H9. 

6. Select ‘Enter’ and the total will appear in cell H10.

Activity: Lets practice

Remember do not put spaces into the calculations.  Do not type in £ or m2, we will format the cells to
display this later.

• Total the Areas in column D.  
• Add column E and add the number of each element .
• Multiply the figures in column D by the data in column E to give the total areas in column F.
• Enter the rates in column G.
• Put calculations into the cells in column H.  The formulae should multiply the data in column F by

the data in column G to give the Overall Cost of each element in column H.
• Then enter a sum function in cell H10 to total the Overall cost.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

!!!!!!!!!!!!!!!
!

3

4

2

1

5
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Do your totals look like this?  !!!!!!!!!!!!!!!
!

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3F

Do not type in the numbers!  Without proper formulae the spread sheet will not automatically update
the figures if the rates or quantities (length, width, no.) change.  

Your tutor can use the formula tab > formula auditing panel > ‘Show Formulas’ tool to check you have
entered formulae not just numbers! 
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3G

(You may continue the spread sheet you have started in the practice activities).  Save this spreadsheet
as ‘Task 1.3g’ in the ‘Kanzil Spreadsheet’ folder you created in section 1.

The entire spread sheet instructions:

1. Column A should be titled ‘Elements’ in cell A3.  Enter this data in column A:

2. Column B should be titled ‘Length (m)’ in cell B3.  Enter this data in column B:

3. Column C should be titled ‘Width (m)’ in cell C3.  Enter this data in column C:

4. Column D should be titled ‘Areas’ in cell D3.  Enter a formula in cell D4 to calculate B4*C4.

Then LMC cell D4 and LMC and hold the left mouse button to drag this  
‘handle’ down to cell D9.  This will populate cells D5 to D9 with the same 
formula relative to the row it is on.  
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A C D 

3 
Elements Width 

(m) 
Areas 

4 Foundations 0.6  
5 Roofs 4.1  
6 Windows 12.1  

7 Ground 
Floors 

5.3  

8 Doors 0.9  
9 Walls 1  
)
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3G

) ) ) ) ) ) )

)
)

)

)

) ) ) ) ) )))

 
A C D 

3 
Elements Width 

(m) 
Areas 

4 Foundations 0.6 8.52 
5 Roofs 4.1 22.14 
6 Windows 12.1 16.94 

7 Ground 
Floors 

5.3 21.465 

8 Doors 0.9 1.89 
9 Walls 1 12.1 
)

 ) ) ) ) ) ) ) ) ))!$%#2)%:&")5'%')&$)41(3=$)!C)$1%#)%:'%)%:#2#)'2#)D)5112")
& ) ) )
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 ) ) ) ) ) ) ) ) ) ))!$%#2)')012=3(')&$)4#(()GI)%1)4'(43('%#)!IJKI<))
L ) ) ) ) ) ) ) ))9132)%1%'(")&$)41(3=$)G)":13(5)2#'5)'")'>1O#<)

)

 ) ) ) ) ) ) ) ) )))
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)
)

)

)

) ) ) ) ) )))

)
 ) ) ) ) ) ) ) ) ))!$%#2)%:&")5'%')&$)41(3=$)!C)$1%#)%:'%)%:#2#)'2#)D)5112")
& ) ) )

 A E F 

3 
Elements No. Total 

areas 
4 Foundations 1 8.52 
5 Roofs 1 22.14 
6 Windows 1 16.94 
7 Ground Floors 1 21.465 
8 Doors 2 3.78 
9 Walls 1 12.1 
)

 ) ) ) ) ) ) ) ) ) ))!$%#2)')012=3(')&$)4#(()GI)%1)4'(43('%#)!IJKI<))
L ) ) ) ) ) ) ) ))9132)%1%'(")&$)41(3=$)G)":13(5)2#'5)'")'>1O#<)
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)
)
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)
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)
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)
 ) ) ) ) ) ) ) ) ))!$%#2)%:&")5'%')&$)41(3=$)!C)$1%#)%:'%)%:#2#)'2#)D)5112")
& ) ) )

)

 ) ) ) ) ) ) ) ) ) ))!$%#2)')012=3(')&$)4#(()GI)%1)4'(43('%#)!IJKI<))
L ) ) ) ) ) ) ) ))9132)%1%'(")&$)41(3=$)G)":13(5)2#'5)'")'>1O#<)

)

 ) ) ) ) ) ) ) ) )))
)

) ) ) ) ) )
)
)

)
)
)

)
)

)

)

 A G 

3 
Elements Cost / 

m2 
4 Foundations 95.46 
5 Roofs 210.01 
6 Windows 254.63 

7 Ground 
Floors 

74.46 

8 Doors 262.56 
9 Walls 94.53 

Your totals should read like this:

5. Column E should be titled ‘No.’ in
cell E3.  Enter this data in column E,
note that there are 2 doors in row 8:

6. Column F should be titled ‘Total
Areas’ in cell F3.  Enter a formula in
cell F4 to calculate E4*D4.
Populate cells F5 to F9 with this
formula.  Your totals in column F
should read as above.

7. Column G should be titled ‘Cost/m2’
in cell G3.  

Enter this data in column G.
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8. Column H should be titled ‘Overall cost’ in cell H3.  Cells H4 to H9 should be populated with a
formula to multiply the cost/m2 in column G by the total areas in column F.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3G

Then put a sum formula in cell
H10 to calculate the total of cells
H4 to H9.

9. Title column I ‘Discount rates %.’  Put this title in cell I3.  Insert   these rates in cells I4 to I9:

10. Title column J ‘Total Discount (£).’  Put this title in cell J3.  Put a formula into cell J4 which
multiples cell H4 by cell I4 as a percentage.

) ) ) ) ) ) )

)
)

)

)

 ) ) ) ) ) ) ) ) ) )).#((");C)%1);D)"<13(5)=#)E1E3('%#5)F&%<)')
0 ) ) ) ) ) ) ) ) ) ) ) ) ) ) )

)

) ) ) ) ) ) ) ) )

) ) ) ) ) ) ) )
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)
)
)

)
)

)

)

)

)

 ) ) ) ) ) ))O3%)%<&")%&%(#)&$)4#(()-B9))-$"#2%)))%<#"#)2'%#")&$)4#((")-C)%1)-DP)

)
)
)

 ) ) ) ) ) ))O3%)%<&")%&%(#)&$)4#(()QB9))O3%)')012:3(')&$%1)4#(()QC)F<&4<):3(%&E(#")
4 ) ) ) ) ) ) ) )

)

)

)
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 A G H 

3 
Elements Cost / 

m2 
Overall 
cost 

4 Roofs 95.46 813.32 
5 Windows 210.01 4,649.62 

6 Ground 
Floors 

254.63 4,313.43 

7 Doors 74.46 1,598.28 
8 Walls 262.56 992.48 
9 Foundations) 94.53 1,143.81 
10   13,510.95 

) ) ) ) ) ) )

)
)

)

)

 ) ) ) ) ) ) ) ) ) )).#((");C)%1);D)"<13(5)=#)E1E3('%#5)F&%<)')
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 A I J 

3 
Elements Discount 

rates% 
Total 
discount (£) 

4 Roofs 2.5 20.33 
5 Windows 2.5 116.24 

6 Ground 
Floors 

3 129.40 

7 Doors 2.5 39.96 
8 Walls 3 29.77 
9 Foundations) 2.5 28.60 
10    
)
)
)

 ) ) ) ) ) ))O3%)%<&")%&%(#)&$)4#(()QB9))O3%)')012:3(')&$%1)4#(()QC)F<&4<):3(%&E(#")
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) ) ) ) ) ) )

)
)

)

)

 ) ) ) ) ) ))>3%)%?&")%&%(#)&$)4#(();@9))>3%)')012:3(')&$%1)4#(();A)B?&4?)%'+#")
C ) ) ))>1E3('%#);F)%1);G)B&%?)%?&")012:3('9)

)

 A K L 

3 
Elements Total after 

discount 
VAT @ 
20% 

4 Roofs 792.99 951.58 
5 Windows 4,533.38 5,440.06 

6 Ground 
Floors 

4,184.03 5,020.84 

7 Doors 1,558.33 1,869.99 
8 Walls 962.70 1,155.24 
9 Foundations) 1,115.22 1,338.26 
10    
11  Total incl. VAT 15,775.97 
12    

)

)

 ) ) ) ) ) ))>3%)%?&")%&%(#)&$)4#(()I@9))>3%)')012:3(')&$%1)4#(()IA)B?&4?):3(%&E(#")+A)OP)
6 ))>1E3('%#)4#((")IA)%1)IG9))>3%)')%1%'()&$%1)I66)B?&4?)&")%?#)"3:)10)4#((")IA)%1)IG9)))
)

) )

11. Title column K ‘Total after discount.’  Put this title in cell K3.  Put a formula into cell K4 which takes
J4 from H4.  Populate K5 to K9 with this formula.

12. Title column L ‘VAT @ 20%.’  Put this title in cell L3.  Put a formula into cell L4 which multiples k4
by 120%.  Populate cells L4 to L9.  Put a total into L11 which is the sum of cells L4 to L9.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3G
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Format numerical information appropriately.

Number formatting: Select the cells containing the numbers you want to format.  

1. Go to the ‘Home’ tab.

2. Go to the ‘Number’ panel.   

3. Open the ‘Format Cells’ dialog box by LMC on the grey arrow in the bottom right-hand 
corner. 

4. Select the number category; check it is to 2 decimal places.  LMC OK to close the 
dialog box.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3h

!!!!!!!!!!!!!!!
!

!
!
!
!
!
!
!
!
!
!
!
!
!
!
! !

Activity: Lets practice

Enter the following costs in column ‘G.’  Set cells G4 to G9 to currency to 2 decimal places.

Foundations, £95.46; roof £210.01; windows £254.63; ground floor £74.46; doors £262.56, 
walls £94.53.

1

2
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3h

!
!

!
!
!
!
!
!
!
! !

Activity: Lets practice

Enter your name in cell A13.  

Then enter today’s date in cell A14.  Change the format of the date to this:    

Enter the time in cell A15 and set the format to this:

!
!

!
!
!
!
!
!
!
! !
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3h

Edit the number format in the spread sheet you prepared in Task 1.3g.  The data in columns G
(Cost/m2), H (Overall cost), J (Total discount), K (Total after discount), and L (VAT @20%) should all be
currency (£ sterling) to 2 decimal places.

Save this spread sheet as ‘Task 1.3h’ in the ‘Kanzil Spread sheet’ folder you created in section 1.

!!!!!!!!!!
!
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3I

Create and develop charts/graphs to suit the numerical information using suitable labels.
Charts present data in a graphic format.  Excel allows you to present your data as columns,
lines, pie-charts, bar-charts, area graphs, scatter graphs and more.

!
!
!

!
!
!
!
!
!
!

!
!
!

!
!
!
!
!
!
!

!
!
!

!
!
!
!
!
!
!

Create charts: Select the cells containing
the numbers you want to include in a
chart.  Include the titles in column A and
the titles in row 3.

1. Go to the ‘Insert’ tab.

2. Go to the ‘Charts’ panel.

3. LMC the column drop-down arrow.

4. Select the style of column chart which
will present the information clearly.

Activity: Lets practice

Use the spread sheet you created in tasks 1.3 g
and 1.3h.  

1. Highlight cells A3 to C9 (LMC and drag the
mouse from cell A3 to Cell C9.  Release the
mouse button.  The cells should be highlighted in
blue and surrounded by a heavy black outline).  

2. Go to Insert tab, Charts panel and select
Column, then 2D column. 

1

1
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This will automatically insert the chart like this:

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3I

!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!

3. LMC the chart frame and go to the contextual ‘Chart Tools’ Design tab.  

4. Go to the Chart Layouts and select layout 5.  Note that it now displays the data with the bar chart.

3

4
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3I

!

!
!
!
!
!

!
!
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Repeat the exercise with the same data and insert a line chart.

Then change the chart layout to include the data, you can rename any title by LMC on it.:
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3I

Now select cells A3 to A10.  Hold the control key on the keyboard and select cells H3 to H10.
Insert a pie chart with this information.

!
!
!
!
!
!
!

!
!
!
!
!
!
!
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!"#$%&&'()*+'

!
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9:4!

!"#$%&&'()*+'

"#$%&'()#%*!
+##,*!
-)%&#.*!
/0#$%&!"1##0*!
2##0*!
-'11*!

It will look like this:

Then choose the chart layout
to include the data, it should
look like this:

LMC on the title ‘Overall cost’
and change it to ‘Overall cost
for extension (12345).’
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3I

Use the spread sheet created previously.  Create a red 3D bar chart of the total costs for the
extension.  Change the title to ‘Total budget cost for extension (12345).’

Save this spread sheet as ‘Task 1.3i’ into the ‘Kanzil Spread sheets’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3J

Sort data on one criterion in ascending or descending order.

Sorting is used to organise information into a format which is easier to read, e.g. alphabetic order,
largest contract to smallest contract by value, dates or times.  Data can be sorted by columns or
rows.  

1. Highlight the data first.  Try this with the spread sheet you prepared in Task 1.3i.  
LMC and drag from cell A4 to cell L11 to highlight the key data.

2. Then go to the ‘Data tab.’

3. Go to the ‘Sort & Filter’ panel.  LMC on Sort.

!
!
!
!

!
!
!
!

!
!
!
!

4. The Sort dialog box will open and give you options on how to sort the information.
Click on the ‘Sort by’ drop-down arrow and select elements.  Sort on ‘values and
Order A to Z is the default.

The sorted information will look like this:  doors at the top, windows last.  Note the financial
information on each row has moved with it.

2

4

3
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3J

Open the spread sheet you have prepared previously for the budget cost – extension project.  Edit the
information – costs have risen.  Doors are now £280.00 per m2, walls are now £96 per m2 and the
ground floor is £78.00 per m2.  The figures on the spread sheet will update automatically if you have
entered the formulae correct previously.

Sort the information by cost/m2 so that the smallest rate is at the top.  Print your spread sheet and
save as ‘Kanzil revised costs 1’ into the ‘Kanzil Spread sheet’ folder you created in section 1.

Then sort the information by overall/m2 so that the smallest rate is at the top.  Print your spread sheet
and save as ‘Kanzil revised costs 2’ into the ‘Kanzil Spread sheet’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3K

Bring together information from different types of source.  

You can bring together information from various 
Microsoft Office sources by using insert tab functions.  

Insert a new Excel in a Word document: 

1. In your Word document go to the Insert tab.  

2. Go to the Tables panel.

3. Go to the Table dropdown arrow.

4. Go to ‘Excel Spread sheet.’  This will insert 
a ‘floating’ spread sheet in your document 
which you can populate with data. 

!!

1

4

3
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5. Note that the ‘Formula’ and ‘Data’ tabs have appeared at the top of the ribbon, which you will be
familiar with from the Excel ribbon.  Use these tabs to manipulate the data as you would in Excel.

6. You can edit this table at any time by double LMC on the table.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3K

!!
2

2

3

Insert an existing Excel spread sheet in

a Word document: 

1. Insert an Excel spread sheet as per the
previous steps 1 to 4. 

2. Then go to the Data tab.

3. Go to the ‘Get External Data’ panel 
and LMC ‘From other sources.’  

4. Select ‘From XML Data Import.’

5. Select the source of the existing
spreadhsheet/workbook, 
LMC on it and LMC ‘Open.’

!

!

3

4

5
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3K

6. The ‘Select Table’ dialog box will appear,
LMC ‘OK.’

7. The ‘Import Data’ dialog box will appear,
you can choose where to insert the data
in the new worksheet by putting the cell
reference in here.  Then LMC ‘OK.’

8. You can adjust the size and content of
the imported table in the frame.

!

!

!

9. LMC outside of the frame to close it and continue your document.

Activity: Lets practice

Open a new Word document and save it as ‘Kanzil budget cost report.’  Give the document the title
Budget cost report on extension no 12345.  Insert the spread sheet you created previously in task
1.3J. 

7
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Insert ‘Smartart:’

Word will generate diagrams for you.  You can control the colour, size, level of information in the
diagrams and edited them.

1. Go to the Insert tab.

2. Go to the ‘Illustrations’ panel.

3. LMC on ‘SmartArt.’

4. LMC on the type of SmartArt Graphic you wish to enter.

5. LMC ‘OK.’

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3K

!
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3K

Activity: Lets practice

Insert a ‘Basic Chevron Process’ under the
Excel table in your previous document of the
RIBA Plan of Work Stages.
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RIbA Plan of work stages:

Preparation

Appraisal
Design Brief

Design

Concept
Design development
Technical Design

Pre-construction

Production Information
Tender documentation
Tender Action

Construction

Mobilisation
Construction 

Use

Post completion
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Start a new document and choose a brochure template, save it as ‘Task 1.3k Budget Cost report
project 12345. ‘ 

Include the following:
1. incorporate the images as provided by your tutor:

a. Task 1.3k image 1.jpg, 
b. Task 1.3k image 2.jpg, 
c. Task 1.3k image 3.jpg 

2. Include information from the Kanzil company profile document you created earlier.

3. Insert the budget cost report spread sheet.

4. Include the following text in a text box:

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3K

We hope our budget cost provides a competitive quote for your house extension project.
Please contact us if you should require more detailed information on how we can assist in
your house extension in the pre-construction and construction stages of your project.

Save this spread sheet as ‘Task 1.3k’ into the ‘Kanzil Spread sheet’ folder you created in section 1.
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1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3L

Work accurately, seek views of others and proof read, using software facilities where appropriate for
the task.

Spelling and grammar corrections:

Word will automatically indicate if you have included spelling errors in your work 
by underlining incorrect words with a red wavy line.  

Grammatical errors will be highlighted with a green wavy line.  

If you change the formatting of the text part of the way through the document 
the inconsistency of the formatting will be indicated with a blue wavy underline. 

If you right mouse click on the 
error  Word will suggest corrections.
LMC on the proposed correction to
replace the error with the correction.
Alternatively you can go to the review 
tab and select the spelling and 
grammar checker or use the F8 
function key on the keyboard. 

Activity: Lets practice

Type in the following and use the RMC, spelling and grammar checker and F8 function key
to correct them.

Incorrect word or phrase Corrected word or phrase

fondation

The specification document document, should be 
emailed to they, quantity surveyor today today.

Install and supply the required propetary product.

Every contractr uses the spirits level to ensure the 
slab is flat.
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Using the search and replace function:

The search and replace function allows you to search 
for text and replace the found text with new text.

1. Go to the Home tab.

2. Go to the Editing panel.

3. LMC Find.

!

!

!
4. To use find: Type the word you want to find in the document and press the Enter key.

5. To use replace: Type the word you want to replace beside ‘find what’ and type the word you want
to replace it with in the ’replace with’ box and press the Enter key.  Once the word to be replaced
is found in the document it will be highlighted.  

LMC on the replace button.  

When you are finished LMC the ‘Cancel’ button.  

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3L
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Print preview: Before you print your document check it in the print preview – go to the File tab, 
go to Print and the document will be displayed on the right hand side.

 

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3L
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Spell check the brochure you produced in task 1.3k.  Produce a questionnaire which is given to
colleagues seeking their views on the brochure.

Save this document as ‘Task 1.3l’ into the ‘Kanzil Word Processing’ folder you created in section 1.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3L
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Produce information using accepted layouts, as appropriate and fit for purpose and audience

Kanzil are trying to cut costs.  You will create a Site Waste Management Policy.  You will find useful
information at:

http://www.wrapni.org.uk/

http://www.doeni.gov.uk/niea/waste-home/strategyni.htm

http://www.rethinkwasteni.org/at-work/recycle/construction/

Choose a Search Engine and carry out several searches which will generate your own research to add
to the Policy.  Remember to recognise copyright of the originator.

Include the following information:

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3m

Include 3 images you find and save from the internet, relevant to the topic site waste management.
Save this document ‘Task 1.3m’ into the ‘Kanzil Word Processing’ folder you created in section 1.

Kanzil Ltd. will commit to:

1. comply with waste legislation. 
2. change business practices or processes to minimize our waste. 
3. use waste management options higher up the waste hierarchy .
4. reuse and recycle waste - or find someone else who can. 
5. separate different types of waste and label our on-site waste containers. 
6. ensure storage facilities are suitable for the types of waste we produce. 
7. train staff who handle different types of waste on good waste management. 
8. make sure all staff understand our waste management policy.
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Review effectiveness of creation and presentation of documents

Make changes to the brochure as recommended by responses to questionnaire in Task 1.3L.
Save this document as ‘Task 1.3n’ in the ‘Kanzil Word Processing’ folder you created in section 1.

1.3 DEVELOP AND PRESENT INFORMATION
TASK 1.3N



199

1.3 DEVELOP AND PRESENT
INFORMATION

Answers

This section mainly addresses the curriculum areas specified, although to allow a more realistic setting
for each task, some elements from other curriculum areas may also be mentioned.  This section has
been prepared for use with Microsoft Office ®2010 software.
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3A
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3b
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

!
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3C!
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3D
!
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3D

!
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3E
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!

1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3F
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3G
) ) ) ) ) )

)
)

)

)

' ' ' ' ' ' '

) ) ) ) ) )

Kanzil budget cost for project no.: 12345       

            
Elements length 

(m) 
Width 
(m) 

Areas No. Total 
areas 

Cost / m2 Overall cost Discount 
rates% 

Total 
discount 
(£) 

Total after 
discount 

VAT @ 20% 

Foundations 14.2 0.6 8.52 1 8.52 95.46 813.32 2.5 20.33 792.99 951.58 
Roofs 5.4 4.1 22.14 1 22.14 210.01 4,649.62 2.5 116.24 4,533.38 5,440.06 
Windows 1.4 12.1 16.94 1 16.94 254.63 4,313.43 3 129.40 4,184.03 5,020.84 
Ground Floors 4.05 5.3 21.465 1 21.465 74.46 1,598.28 2.5 39.96 1,558.33 1,869.99 
Doors 2.1 0.9 1.89 2 3.78 262.56 £992.48 3 29.77 962.70 1,155.24 
Walls 12.1 1 12.1 1 12.1 94.53 1,143.81 2.5 28.60 1,115.22 1,338.26 
            13,510.95     
          Total incl. VAT 15,775.97 
            

)

) )

Spread sheet should look like this:

) ) ) ) ) )

)
)

)

)

) ) ) ) ) ) ) )

Kanzil budget cost for project no.: 12345        

            
Elements length 

(m) 
Width 
(m) 

Areas No. Total 
areas 

Cost / 
m2 

Overall cost Discount 
rates% 

Total 
discount (£) 

Total after 
discount 

VAT @ 20% 

Foundations 14.2 0.6 =(B4*C4) 1 =(D4*E4) 95.46 =(F4*G4) 2.5 =(H4*I4)/100 =(H4-J4) =K4*120% 
Roofs 5.4 4.1 =(B5*C5) 1 =(D5*E5) 210.01 =(F5*G5) 2.5 =(H5*I5)/100 =(H5-J5) =K5*120% 
Windows 1.4 12.1 =(B6*C6) 1 =(D6*E6) 254.63 =(F6*G6) 3 =(H6*I6)/100 =(H6-J6) =K6*120% 
Ground 
Floors 

4.05 5.3 =(B7*C7) 1 =(D7*E7) 74.46 =(F7*G7) 2.5 =(H7*I7)/100 =(H7-J7) =K7*120% 

Doors 2.1 0.9 =(B8*C8) 2 =(D8*E8) 262.56 =(F8*G8) 3 =(H8*I8)/100 =(H8-J8) =K8*120% 
Walls 12.1 1 =(B9*C9) 1 =(D9*E9) 94.53 =(F9*G9) 2.5 =(H9*I9)/100 =(H9-J9) =K9*120% 
       =SUM(H4:H9)     
          Total incl. VAT =SUM(L4:L9) 
            

! !

Spread sheet formulae should look like this:

TASK 1.3h

) ) ) ) ) )

)
)

)

)

' ' ' ' ' ' '

Kanzil budget cost for project no.: 12345       

            
Elements length 

(m) 
Width 
(m) 

Areas No. Total 
areas 

Cost / m2 Overall 
cost 

Discount 
rates% 

Total 
discount (£) 

Total after 
discount 

VAT @ 
20% 

Foundations 14.2 0.6 8.52 1 8.52 £95.46 £813.32 2.5 £20.33 £792.99 £951.58 
Roofs 5.4 4.1 22.14 1 22.14 £210.01 £4,649.62 2.5 £116.24 £4,533.38 £5,440.06 
Windows 1.4 12.1 16.94 1 16.94 £254.63 £4,313.43 3 £129.40 £4,184.03 £5,020.84 
Ground Floors 4.05 5.3 21.465 1 21.465 £74.46 £1,598.28 2.5 £39.96 £1,558.33 £1,869.99 
Doors 2.1 0.9 1.89 2 3.78 £262.56 £992.48 3 £29.77 £962.70 £1,155.24 
Walls 12.1 1 12.1 1 12.1 £94.53 £1,143.81 2.5 £28.60 £1,115.22 £1,338.26 
       £13,510.95     
          Total incl. VAT £15,775.97 
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TASK 1.3I

1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS
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1.3 DEVELOP AND PRESENT INFORMATION
ANSWERS

TASK 1.3J
) ) ) ) ) )

)
)

)

)

' ' ' ' ' ' '

16789:';<=9><?'@A>B>'2 

Elements length 
(m) 

Width 
(m) 

Areas No. Total 
areas 

Cost / m2 Overall cost Discount 
rates% 

Total 
discount (£) 

Total after 
discount 

VAT @ 20% 

Ground Floors 4.05 5.3 21.465 1 21.465 £78.00 £1,674.27 2.5 £41.86 £1,632.41 £1,958.90 
Foundations 14.2 0.6 8.52 1 8.52 £95.46 £813.32 2.5 £20.33 £792.99 £951.58 
Walls 12.1 1 12.1 1 12.1 £96.00 £1,161.60 2.5 £29.04 £1,132.56 £1,359.07 
Roofs 5.4 4.1 22.14 1 22.14 £210.01 £4,649.62 2.5 £116.24 £4,533.38 £5,440.06 
Windows 1.4 12.1 16.94 1 16.94 £254.63 £4,313.43 3 £129.40 £4,184.03 £5,020.84 
Doors 2.1 0.9 1.89 2 3.78 £280.00 £1,058.40 3 £31.75 £1,026.65 £1,231.98 
       £13,670.64     
 Total incl. VAT £15,962.42 

 
 

16789:';<=9><?'@A>B>'C'
 
Elements length 

(m) 
Width 
(m) 

Areas No. Total 
areas 

Cost / m2 Overall cost Discount 
rates% 

Total 
discount (£) 

Total after 
discount 

VAT @ 20% 

Foundations 14.2 0.6 8.52 1 8.52 £95.46 £813.32 2.5 £20.33 £792.99 £951.58 
Doors 2.1 0.9 1.89 2 3.78 £280.00 £1,058.40 3 £31.75 £1,026.65 £1,231.98 
Walls 12.1 1 12.1 1 12.1 £96.00 £1,161.60 2.5 £29.04 £1,132.56 £1,359.07 
Ground Floors 4.05 5.3 21.465 1 21.465 £78.00 £1,674.27 2.5 £41.86 £1,632.41 £1,958.90 
Windows 1.4 12.1 16.94 1 16.94 £254.63 £4,313.43 3 £129.40 £4,184.03 £5,020.84 
Roofs 5.4 4.1 22.14 1 22.14 £210.01 £4,649.62 2.5 £116.24 £4,533.38 £5,440.06 
       £13,670.64     
          Total incl. VAT £15,962.42 

' '
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TASK 1.3N

No sample answer provided.  Dependant on brochure prepared in task 1.3L.
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Term

Absolute cell

reference

Application

Bandwidth

Bold

Boot

Browser

Bullet

Cell

Cell reference

Click

Crash

Crop

Cursor

Database

Definition

Is when the cell referred to in a formula does not change when the

formula is copied or replicated to another cell. E.g. =A1*20%, copied

down a spread sheet would become =B1*20% etc.

Computer software that performs a task or set of tasks, such as word

processing or drawing. Applications are also referred to as programs

The capacity of a networked connection. Bandwidth determines how

much data can be sent along the networked wires. Bandwidth is

particularly important for Internet connections, since greater bandwidth

also means faster downloads.

A tool which highlights text by making it appear heavier.

Starting up an Operating System is booting it. If the computer is already

running, it is more often called rebooting. 

A browser is a program used to browse the web. Some common

browsers include Netscape and Microsoft Internet Explorer.

A symbol emphasising a list of points in a document.

A box on a spread sheet which will accept data entry.

The name of a cell in a spread sheet according to its row number and

column letter, e.g. ‘B4.’

To press a mouse button. When done twice in rapid succession, it is

referred to as a double-click. 

A hardware or software problem that causes information to be lost or

the computer to malfunction. Sometimes a crash can cause permanent

damage to a computer.

A tool which will allow the outer edges of an image to be cut away.

A point of attention on the computer screen, often marked with a

flashing line or block. Text typed into the computer will usually appear at

the cursor. 

A collection of similar information stored in a file, such as a database of

addresses. This information may be created and stored in a database

management system (DBMS). 
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Desktop

Disk

Domain 

Download

Drive

Drop-down

menu

E-mail

Encryption

The main directory of the user interface. Desktops usually contain icons

that represent links to the hard drive, a network (if there is one), and a

recycling bin for files to be deleted. It can also display icons of frequently

used applications, as requested by the user.

A disk is a physical object used for storing data. It will not forget its data

when it loses power. It is always used in conjunction with a disk drive.

Some disks can be removed from their drives, some cannot. Generally it is

possible to write new information to a disk in addition to reading data from

it, but this is not always the case. 

Represents an IP (Internet Protocol) address or set of IP addresses that

comprise a domain. The domain name appears in URLs to identify web

pages or in email addresses. For example, the email address for the Kanzil

Construction Ltd is info@kanzilconstruction.co.uk,

“Kanzilconstruction.co.uk” being the domain name. Each domain name

ends with a suffix that indicates what “top level domain” it belongs to.

These are: “.com” for commercial, “.gov” for government, “.org” for

organization, “.edu” for educational institution, “.biz” for business, “.info”

for information, “.tv” for television, “.ws” for website. Domain suffixes may

also indicate the country in which the domain is registered. No two parties

can ever hold the same domain name.

The process of transferring information from a web site (or other remote

location on a network) to the computer. It is possible to “download a file”

or “view a download.”

A device for storing and/or retrieving data. Some drives such as disk

drives are typically capable of having new data written to them, but some

others like CD-ROMs or DVD-ROMs are not. 

A menu window that opens vertically on-screen to display context-related

options. Also called pop-up menu or pull-down menu.

E-mail is short for electronic mail. It allows for the transfer of information

from one computer to another, provided that they are hooked up via some

sort of network (often the Internet). 

The process of transmitting scrambled data so that only authorized

recipients can unscramble it. For instance, encryption is used to scramble

credit card information when purchases are made over the Internet.
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File

Firewall

Folder

Font

Footer

Formula

Function keys

Graph

Graphics

GUI

Hard copy

Hard drive

Hardware

Header

Home page

HTML

A file is a unit of (usually named) information stored on a computer. 

A set of security programs that protect a computer from outside

interference or access via the Internet.

A structure for containing electronic files. In some operating systems, it is

called a “directory.”

The style of text. 

Information entered at the bottom of a document which appears on every

page, e.g. page numbers.

A mathematical sequence used to calculate results.

On a computer keyboard, the keys that start with an "F" that are usually

(but not always) found on the top row. They are meant to perform user-

defined tasks. 

A diagram which illustrates information.

Anything visually displayed on a computer that is not text. 

Graphical User Interface. A system that simplifies selecting computer

commands by enabling the user to point to symbols or illustrations (called

icons) on the computer screen with a mouse.

A paper printout of what you have prepared on the computer.

Another name for the hard disk that stores information in a computer.

The physical and mechanical components of a computer system, such as

the electronic circuitry, chips, monitor, disks, disk drives, keyboard,

modem, and printer.

Information entered at the top of a document which appears on every

page, e.g. title or file location.

The main page of a Web site used to greet visitors, provide information

about the site, or to direct the viewer to other pages on the site.

Hypertext Markup Language. A standard of text markup conventions used

for documents on the World Wide Web. Browsers interpret the codes to

give the text structure and formatting (such as bold, blue, or italic).
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HTTP

HTTPS

Hyperlink

Icons

Interface

Input

Input device

Internet

Keyboard

Laptop

Left Mouse

Click (LMC)

Hypertext Transfer Protocol. A common system used to request and

send HTML documents on the World Wide Web. It is the first portion of

all URL addresses on the World Wide Web (e.g., http://www.cskills.org).

Hypertext Transfer Protocol Secure. Often used in intracompany internet

sites. Passwords are required to gain access.

Text or an image that is connected by hypertext coding to a different

location. By selecting the text or image with a mouse, the computer

“jumps to” (or displays) the linked text.

Symbols or illustrations appearing on the computer screen that indicate

program files or other computer functions.

A collective term for the tools available on screen when you are using a

piece of software, allowing you to interact with and control it.

Data that goes into a computer device.

A device, such as a keyboard, stylus and tablet, mouse, puck, or

microphone, that allows input of information (letters, numbers, sound,

video) to a computer.

The Internet is the world-wide network of computers. There is only one

Internet, and thus it is typically capitalized (although it is sometimes

referred to as "the 'net"). It is different from an intranet.

A keyboard on a computer is almost identical to a keyboard on a

typewriter. Computer keyboards will typically have extra keys, however.

Some of these keys (common examples include Control, Alt, and Meta)

are meant to be used in conjunction with other keys just like shift on a

regular typewriter. Other keys (common examples include Insert, Delete,

Home, End, Help, function keys, etc.) are meant to be used

independently and often perform editing tasks. 

A laptop is any computer designed to do pretty much anything a

desktop system can do but run for a short time (usually two to five

hours) on batteries. They are designed to be carried around but are not

particularly convenient to carry around. 

Using the left mouse button to open context-sensitive drop-down

menus.
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Memory

Menu

Menu bar

Merge

Minimize

Monitor

Mouse

Network

Notebook

Operator

Operating

system

Output

Temporary storage for information, including applications and documents.

The information must be stored to a permanent device, such as a hard

disc or CD-ROM before the power is turned off, or the information will be

lost. Computer memory is measured in terms of the amount of information

it can store, commonly in megabytes or gigabytes.

A context-related list of options that users can choose from. 

The horizontal strip across the top of an application's window. Each word

on the strip has a context sensitive drop-down menu containing features

and actions that are available for the application in use. 

To combine two or more files into a single file.

A term used in a GUI operating system that uses windows. It refers to

reducing a window to an icon, or a label at the bottom of the screen,

allowing another window to be viewed.

The screen for viewing computer information is called a monitor. 

A small hand-held device, similar to a trackball, used to control the

position of the cursor on the video display; movements of the mouse on a

desktop correspond to movements of the cursor on the screen

A system of interconnected computers. 

A notebook is a small laptop with similar price, performance, 

and battery life. 

In a spread sheet this is the mathematical function in use, i.e. adding,

subtracting etc.

A set of instructions that tell a computer on how to operate when it is

turned on. It sets up a filing system to store files and tells the computer

how to display information on a video display. Most PC operating systems

are DOS (disk operated system) systems, meaning the instructions are

stored on a disk (as opposed to being originally stored in the

microprocessors of the computer). Other well-known operating systems

include UNIX, Linux, Macintosh, and Windows. 

Data that come out of a computer device. For example, information

displayed on the monitor, sound from the speakers, and information

printed to paper. 
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PC

PDF

Peripheral

Plug and play

Pop-up menu

Portable

Proof read

Printer

Processor

Program

The term personal computer properly refers to any desktop, laptop, or

notebook computer system. 

Portable Document Format. A format presented by Adobe Acrobat that

allows documents to be shared over a variety of operating systems.

Documents can contain words and pictures and be formatted to have

electronic links to other parts of the document or to places on the web.

Any external device attached to a computer to enhance operation.

Examples include external hard drive, scanner, printer, speakers,

keyboard, mouse, trackball, stylus and tablet, and joystick.

Computer hardware or peripherals that come set up with necessary

software so that when attached to a computer, they are “recognized” by

the computer and are ready to use.

A menu window that opens vertically or horizontally on-screen to display

context-related options. Also called drop-down menu or pull-down menu.

If something is portable it can be easily moved from one type of computer

to another. The verb "to port" indicates the moving itself. 

To check information for spelling or grammatical inaccuracies and

appropriate layout.

A mechanical device for printing a computer's output on paper. There are

three major types of printers: 

Dot matrix: creates individual letters, made up of a series of tiny ink dots,

by punching a ribbon with the ends of tiny wires. (This type of printer is

most often used in industrial settings, such as direct mail for labeling.)

Ink jet: sprays tiny droplets of ink particles onto paper.

Laser: uses a beam of light to reproduce the image of each page using a

magnetic charge that attracts dry toner that is transferred to paper and

sealed with heat. 

The processor (also called central processing unit, or CPU) is the part of

the computer that actually works with the data and runs the programs. 

A precise series of instructions written in a computer language that tells

the computer what to do and how to do it. Programs are also called

“software” or “applications.”
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RAM

Relative cell

reference

Replicate

Right Mouse

Click (RMC)

ROM

Scanner

Search engine

Server

Shareware

Software

Sort

Spreadsheet

Surfing

Random Access Memory. One of two basic types of memory. Portions of

programs are stored in RAM when the program is launched so that the

program will run faster. Though a PC has a fixed amount of RAM, only

portions of it will be accessed by the computer at any given time. Also

called memory.

Is when the cell referred to in a formula is a specific cell and relates to that

cell after the formula is copied or replicated.  E.g.  =$A$1*20%, copied

down a spread sheet would remain =$A$1*20%.

To repeat information.

Using the right mouse button to open context-sensitive drop-down

menus.

Read-Only Memory. One of two basic types of memory. ROM contains

only permanent information put there by the manufacturer. Information in

ROM cannot be altered, nor can the memory be dynamically allocated by

the computer or its operator. 

An electronic device that uses light-sensing equipment to scan paper

images such as text, photos, and illustrations and translate the images into

signals that the computer can then store, modify, or distribute

Software that makes it possible to look for and retrieve material on the

Internet, particularly the Web. Some popular search engines are Alta Vista,

Google, HotBot, Yahoo!, Web Crawler, and Lycos. 

A computer that shares its resources and information with other

computers, called clients, on a network.

Software created by people who are willing to sell it at low cost or no cost

for the gratification of sharing. It may be freestanding software, or it may

add functionality to existing software.

Computer programs; also called “applications.”

To put information into a particular order.

A program used to perform various calculations. It is especially popular for

financial applications. Some common spread sheets include Excel, and

OpenOffice Spread sheet. 
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Table

Upload

URL

USB

User

Virus

Exploring the Internet

A diagram presenting information in rows and columns.

The process of transferring information from a computer to a web site (or

other remote location on a network).

Uniform Resource Locator. 

1. The protocol for identifying a document on the Web.

2. A Web address (e.g. www.cskills.org). A URL is unique to each user.

Universal Serial Bus. An industry standard for connecting different

compatible peripheral devices across multiple platforms. Devices include

printers, digital cameras, scanners, game pads, joysticks, keyboards and

mice, and storage devices. USB peripherals offer the use of plug-and-play

convenience by eliminating the need to turn off or restart the computer

when attaching a new peripheral. Users can connect USB peripherals

whenever they need them. For example, a user producing a newsletter

could easily swap a digital camera for a scanner-without any downtime.

Small, simple, inexpensive, and easy to attach, USB supports

simultaneous connection of up to 127 devices by attaching peripherals

through interconnected external hubs.

The operator of a computer. 

An unauthorized piece of computer code attached to a computer program

or portions of a computer system that secretly copies itself from one

computer to another by shared disks and over telephone and cable lines.

It can destroy information stored on the computer, and in extreme cases,

can destroy operability. Computers can be protected from viruses if the

operator utilizes good virus prevention software and keeps the virus

definitions up to date. Most viruses are not programmed to spread

themselves. They have to be sent to another computer by e-mail, sharing,

or applications. The worm is an exception, because it is programmed to

replicate itself by sending copies to other computers listed in the e-mail

address book in the computer. There are many kinds of viruses, for

example:

boot viruses place some of their code in the start-up disk sector to

automatically execute when booting. Therefore, when an infected machine

boots, the virus loads and runs. 
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Virus

Webcam

Window

World Wide

Web (“WWW”

or “the Web”)

Word processor

WWW

File viruses attached to program files (files with the extension “.exe”).

When you run the infected program, the virus code executes.

Macro viruses copy their macros to templates and/or other

application document files. 

Trojan Horse is a malicious, security-breaking program that is

disguised as something benign such as a screen saver or game.

Worm launches an application that destroys information on your

hard drive. It also sends a copy of the virus to everyone in the

computer's e-mail address book

A video camera/computer setup that takes live images and sends

them to a Web browser.

A portion of a computer display used in a graphical interface that

enables users to select commands by pointing to illustrations or

symbols with a mouse. “Windows” is also the name Microsoft

adopted for its popular operating system. 

A network of servers on the Internet that use hypertext-linked

databases and files. It was developed in 1989 by Tim Berners-Lee,

a British computer scientist, and is now the primary platform of the

Internet. The feature that distinguishes the Web from other Internet

applications is its ability to display graphics in addition to text.

A computer system or program for setting, editing, revising,

correcting, storing, and printing text.

The World-Wide-Web refers more or less to all the publically

accessible documents on the Internet. It is also sometimes just

referred to as "the web".
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USEFUL WEBSITES

Link

http://www.amazon.com

http://free.avg.com/gb-en/homepage

http://www.norton.com/UK

http://www.mcafee.com/uk

http://www.bbc.co.uk/webwise

http://www.bbc.co.uk/schools/gcsebitesize/ict

http://www.broadbandni.com

http://www.broadbandchecker.co.uk

http://www.cedar.u-net.com

http://www.cat.org.uk

http://www.citbcsni.org.uk/Home.aspx

http://www.cskills.org

http://www.planningportal.gov.uk/uploads/code_for_sust_homes.pdf

http://www.constructionresources.com

http://www.energysavingtrust.org.uk

http://www.facebook.com

http://www.greenbuildingstore.co.uk/index-trade.php

http://www.hotmail.co.uk

http://www.jegsworks.com/Lessons/lessonintro.htm

Title

Amazon

Anti Virus - AVG

Anti Virus - Norton

Anti Virus-  McAfee

BBC Web Wise

BBC GCSE Bitesize

Broadband Northern

Ireland

Broadband checker

Cedar Education

Centre For Alternative

Technology (CAT)

CITB-ConstructionSkills NI

CITB-ConstructionSkills

Code for Sustainable

Homes

Construction Resources

Energy Savings Trust

Facebook

Green Building Store

Hotmail

Jan's Computer Basics
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Low Carbon Buildings

Programme

Linkedin

Microsoft Word

Templates to

download 

National House

Building Council

PassivHaus Institute

Software for Students

Skype

Twitter

Using a computer –

learner’s workbook

W.R.A.P: Waste in

Construction

You Tube

Zero Carbon Hub

http://www.lowcarbonbuildings.org.uk

http://uk.linkedin.com

http://office.microsoft.com/en-gb/templates

http://www.nhbc.co.uk

http://www.passiv.de

http://www.software4students.co.uk

http://www.skype.com

http://www.twitter.com

http://www.fahcsia.gov.au/sa/disability/pubs/Documents/ConsumerTrai

ningSupportProducts/employees/when_i_am_at_work_using_a_comput

er/learners_workbook/sec3.htm

http://www.wrapni.org.uk/construction

http://www.youtube.com

http://www.zerocarbonhub.org

Title Link

USEFUL WEBSITES


